When will zSpace Unity plugin support v5.4+?

0 votes
asked Oct 10, 2016 by jamaalsd (15 points)
Hi, we've received a development kit last week and I would like to know when the latest version of Unity will be supported by the zSpace Unity plugin. I had several projects I wanted to test with the kit, and unfortunately they are all built using the latest version of Unity and I've been led to believe that Unity projects do not maintain compatibility with older versions.

2 Answers

+1 vote
answered Oct 10, 2016 by swhitacre (209 points)
We are still working with Unity on this. This issue also prevents us from moving to Unity 5.4 with our own applications. We currently do not have an expected fix date.
commented Oct 10, 2016 by jamaalsd (15 points)
Thanks for the reply.
0 votes
answered Sep 29 by AlexShorey (40 points)

Hi there, Just returning to inquiries about v5.4+ support to let people know that there is a new version of the Unity plugin that does so. See our downloads page, and be sure to read through the release notes. smiley

https://developer.zspace.com/downloads

...