What about Unity 5.6???

0 votes
asked Jun 5 by RobertoCastaldo (12 points)
When Unity 5.6 applicatipns will be supported?

Many thanks in advance

Roberto

2 Answers

0 votes
answered Jul 5 by AlexShorey (86 points)
Hi Roberto,

At current, we don't have a public timeline for support of Unity3D versions past 5.3. While it is our intention to do so, there continue to be persisting issues regarding Unity3D's quadbuffer stereo support that we hope will be resolved in the future. We'll certainly be following up on related questions here and updating the developer docs as soon this is resolved.
0 votes
answered Sep 29 by AlexShorey (86 points)

Hi Roberto, Just wanted to follow up and let people know that there is a new plugin available for supporting Unity versions from 5.4 and up. Check out our downloads page and be sure to read through the release notes. smiley

https://developer.zspace.com/downloads

...