Home   /  Downloads

zSpace Developer Downloads

NOTE: Unity 5.4 has removed the OpenGL 2.1 pipeline, and the zSpace Unity Plugin has uncovered a bug in the OpenGL 4.5 pipeline, so it does not work with Unity 5.4. We are working with Unity to resolve the issue, but for now, the zSpace Unity Plugin does not work with Unity 5.4 and above. Please contact us at developer@zspace.com if you are using Unity 5.4

System Software & Developer Tools
Platform

Please Accept the SDK License Agreement

To be able to download anything, please first Accept the zSpace SDK Agreement.

×

Contact Developer Support

×

© 2017 zSpace, Inc.    Terms of Use & Privacy Policy

Update your email subscription preferences

×

Contact Sales

To have a salesperson contact you about options for purchasing our products, please call us at 1-408-498-4050 x2 or fill out the following form. See our list of Authorized Sales Partners

×